MySource Classic PHP Code Injection Vulnerability

MySource Classic is prone to a vulnerability that may allow remote attackers to inject arbitrary PHP code into scripts.

A successful attack may result in unauthorized access in the context of the server.

MySource Classic 2.14.6 is reported vulnerable; other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus