IBM HTTP Server Denial of Service Vulnerability

Bugtraq ID: 1988
Class: Boundary Condition Error
CVE: CVE-2000-1168
Remote: Yes
Local: Yes
Published: Nov 23 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Discovered and submitted by email on Nov 23, 2000 benjurry <benjurry@yeah.net>.
Vulnerable: IBM HTTP Server 1.3.6 .3
- Caldera OpenLinux 2.2
- IBM AIX 4.2.1
- Microsoft Windows NT 4.0
- RedHat Linux 6.0 sparc
- RedHat Linux 5.2 sparc
- S.u.S.E. Linux 6.1
- S.u.S.E. Linux 6.0
- Sun Solaris 2.6
- Turbolinux Turbolinux 3.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus