Drupal Pubcookie.Module Authentication Bypass Vulnerability

Bugtraq ID: 19920
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 08 2006 12:00AM
Updated: Sep 08 2006 09:32PM
Credit: Eric Drechsel has been credited with the discovery of this vulnerability.
Vulnerable: Pubcookie Pubcookie module for Drupal 4.7 .1.2.2.4 2006/09/07
Pubcookie Pubcookie module for Drupal 4.6 1.2.2.4 2006/09/07
Not Vulnerable: Pubcookie Pubcookie module for Drupal 4.7
Pubcookie Pubcookie module for Drupal 4.6


 

Privacy Statement
Copyright 2010, SecurityFocus