Multiple Vendor test-cgi Directory Listing Vulnerability

Bugtraq ID: 2003
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Apr 01 1996 12:00AM
Updated: Apr 01 1996 12:00AM
Credit: Disclosed in a L0pht (now @stake) advisory, April 1996.
Vulnerable: NCSA httpd 1.5.2 a
NCSA httpd 1.5.2
NCSA httpd 1.5.1
NCSA httpd 1.5 a-export
NCSA httpd 1.4.2
NCSA httpd 1.4.1
NCSA httpd 1.4
NCSA httpd 1.3
Apache Software Foundation Apache 1.0.5
Apache Software Foundation Apache 1.0.3
Apache Software Foundation Apache 1.0.2
Apache Software Foundation Apache 1.0
Apache Software Foundation Apache 0.8.14
Apache Software Foundation Apache 0.8.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus