Haberx Kategorix.ASP SQL Injection Vulnerability

Bugtraq ID: 20038
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 15 2006 12:00AM
Updated: Sep 15 2006 08:47PM
Credit: Fix TR is credited with the discovery of this vulnerability.
Vulnerable: Haberx Haberx 1.0.9
Haberx Haberx 1.0.3
Haberx Haberx 1.0.2
Haberx Haberx 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus