Jupiter CMS Multiple Input Validation Vulnerabilities

Bugtraq ID: 20048
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 15 2006 12:00AM
Updated: Sep 16 2006 12:02AM
Credit: HACKERS PAL has been credited with the discovery of these vulnerabilities.
Vulnerable: Jupiter CMS Jupiter CMS 1.1.5
Jupiter CMS Jupiter CMS 1.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus