PHP-Post Multiple Input Validation Vulnerabilities

Bugtraq ID: 20061
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 16 2006 12:00AM
Updated: Sep 18 2006 09:46PM
Credit: HACKERS PAL has been credited with the discovery of these vulnerabilities.
Vulnerable: PHP-post Web Forum 1.0
PHP-post Web Forum 0.33
PHP-post Web Forum 0.32
PHP-post Web Forum 0.22
PHP-post Web Forum 0.21
PHP-post Web Forum 0.3
PHP-post Web Forum 0.2
PHP-post Web Forum 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus