Ipswitch WS_FTP Server XCRC XSHA1 and XMD5 Commands Buffer Overflow Vulnerabilities

Bugtraq ID: 20076
Class: Boundary Condition Error
CVE: CVE-2006-4847
CVE-2006-5000
Remote: Yes
Local: No
Published: Sep 14 2006 12:00AM
Updated: Jul 05 2016 09:38PM
Credit: This vulnerability was discovered by an anonymous researcher.
Vulnerable: Ipswitch WS FTP Server 5.05
Ipswitch WS FTP Server 5.04
Not Vulnerable: Ipswitch WS FTP Server 5.05 Hotfix 1


 

Privacy Statement
Copyright 2010, SecurityFocus