PTlink IRCD and Services Denial of Service Vulnerability

Bugtraq ID: 2008
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2000-1102
Remote: Yes
Local: No
Published: Nov 23 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This problem was announced on BugTraq by egocentric coder <wildcoyote_db@hotmail.com> on November 26, 2000, and was originally discovered by the PTlink Coders Team.
Vulnerable: PTlink PTlink IRCd 3.5.3
- FreeBSD FreeBSD 4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Slackware Linux 7.1
- Sun Solaris 8_sparc
PTlink PTlink IRC Services 1.8.1
- FreeBSD FreeBSD 4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Slackware Linux 7.1
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus