NixieAffiliate Lostpassword.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 20084
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 18 2006 12:00AM
Updated: Sep 19 2006 08:46PM
Credit: s3rv3r_hack3r is credited with the discovery of this vulnerability.
Vulnerable: IDevSpot NixieAffiliate 1.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus