Moodle Edit.PHP SQL Injection Vulnerability

Bugtraq ID: 20085
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 18 2006 12:00AM
Updated: Sep 19 2006 08:56PM
Credit: Omid is credited with the discovery of this vulnerability.
Vulnerable: Moodle moodle 1.6.1 +
Not Vulnerable: Moodle moodle 1.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus