Neon WebMail For Java Multiple Input Validation Vulnerabilities

Bugtraq ID: 20109
Class: Input Validation Error
CVE: CVE-2006-3320
CVE-2006-4953
CVE-2006-4956
Remote: Yes
Local: No
Published: Sep 20 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: Tan Chew Keong is credited with the discovery of these vulnerabilities.
Vulnerable: NeoSys Neon Webmail for Java 5.07 (build.20060705
NeoSys Neon Webmail for Java 5.06
Not Vulnerable: NeoSys Neon Webmail for Java 5.08


 

Privacy Statement
Copyright 2010, SecurityFocus