RSSOwl Atom Feed Script HTML Injection Vulnerability

Bugtraq ID: 20110
Class: Input Validation Error
CVE: CVE-2006-4760
Remote: Yes
Local: No
Published: Sep 19 2006 12:00AM
Updated: Aug 06 2007 08:54PM
Credit: SPI Dynamics is credited with the discovery of this vulnerability.
Vulnerable: RSSOwl RSSOwl 1.2.2
RSSOwl RSSOwl 1.2.1
Not Vulnerable: RSSOwl RSSOwl 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus