NewsGator FeedDemon Active Script Code-Execution Vulnerability

Bugtraq ID: 20114
Class: Input Validation Error
CVE: CVE-2006-4710
Remote: Yes
Local: No
Published: Sep 19 2006 12:00AM
Updated: Sep 20 2006 09:56PM
Credit: SPI Dynamics, Sam Ruby, and James Snell are credited with the discovery of this vulnerability.
Vulnerable: NewsGator FeedDemon 2.0
NewsGator FeedDemon 1.5
NewsGator FeedDemon 1.0
Not Vulnerable: NewsGator FeedDemon 2.0.25


 

Privacy Statement
Copyright 2010, SecurityFocus