DotNetNuke HTML Injection Vulnerability

Bugtraq ID: 20117
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 17 2006 12:00AM
Updated: Sep 21 2006 12:41AM
Credit: Secure Shapes is credited with the discovery of this vulnerability.
Vulnerable: DotNetNuke DotNetNuke 3.1 .0
DotNetNuke DotNetNuke 3.0.8
DotNetNuke DotNetNuke 3.0.7
DotNetNuke DotNetNuke 2.1.2
DotNetNuke DotNetNuke 2.1.1
DotNetNuke DotNetNuke 1.0.10 e
DotNetNuke DotNetNuke 1.0.10 d
DotNetNuke DotNetNuke 1.0.9
DotNetNuke DotNetNuke 1.0.8
DotNetNuke DotNetNuke 1.0.7
DotNetNuke DotNetNuke 1.0.6
DotNetNuke DotNetNuke 4.0
Not Vulnerable: DotNetNuke DotNetNuke 4.3.5
DotNetNuke DotNetNuke 3.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus