Sun Secure Global Desktop Unspecified Multiple Input Validation Vulnerabilities

Sun Secure Global Desktop is prone to multiple input-validation vulnerabilities because the application fails to properly sanitize user-supplied input.

An attacker may leverage these issues to have arbitrary script code execute in the browser of an unsuspecting user in the context of the affected site or to retrieve sensitive system information. As a result, the attacker may be able to steal cookie-based authentication credentials and to launch other attacks.

Sun Secure Global Desktop 4.2 and earlier versions are reported vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus