PLESK Filemanager.PHP Directory Traversal Vulnerability

Bugtraq ID: 20155
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 22 2006 12:00AM
Updated: Sep 22 2006 10:31PM
Credit: GuanYu is credited with the discovery of this vulnerability.
Vulnerable: Plesk Plesk Reload 7.5
Plesk Plesk for Windows 7.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus