Midnight Commander Directory Viewing Command Execution Vulnerability

Bugtraq ID: 2016
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Nov 28 2000 12:00AM
Updated: Nov 28 2000 12:00AM
Credit: First posted to Bugtraq by Michal Zalewski <lcamtuf@tpi.pl> on November 28, 2000.
Vulnerable: Midnight Commander Midnight Commander 4.5.51
+ SCO OpenLinux Server 3.1.1
+ SCO OpenLinux Workstation 3.1.1
Midnight Commander Midnight Commander 4.5.50
Midnight Commander Midnight Commander 4.5.49
Midnight Commander Midnight Commander 4.5.48
Midnight Commander Midnight Commander 4.5.47
Midnight Commander Midnight Commander 4.5.46
Midnight Commander Midnight Commander 4.5.45
Midnight Commander Midnight Commander 4.5.44
Midnight Commander Midnight Commander 4.5.43
Midnight Commander Midnight Commander 4.5.42
Midnight Commander Midnight Commander 4.5.41
Midnight Commander Midnight Commander 4.5.40
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus