BirdBlog Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20202
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 25 2006 12:00AM
Updated: Sep 26 2006 09:51PM
Credit: Root3r_H3ll is credited with the discovery of these vulnerabilities.
Vulnerable: BirdBlog BirdBlog 1.4
BirdBlog BirdBlog 1.3.1
BirdBlog BirdBlog 1.3 .0
BirdBlog BirdBlog 1.2.1
BirdBlog BirdBlog 1.2 .0
BirdBlog BirdBlog 1.1 .0
BirdBlog BirdBlog 1.0 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus