Movable Type Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 20228
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 26 2006 12:00AM
Updated: Nov 23 2006 08:06PM
Credit: Arai is credited with the discovery of this vulnerability.
Vulnerable: Movable Type Movable Type Enterprise 1.02
Movable Type Movable Type Enterprise 1.01
Movable Type Movable Type 3.32
Movable Type Movable Type 3.31
Movable Type Movable Type 3.3
Not Vulnerable: Movable Type Movable Type Enterprise 1.03
Movable Type Movable Type 3.33


 

Privacy Statement
Copyright 2010, SecurityFocus