PHPMyAdmin Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20253
Class: Input Validation Error
CVE: CVE-2006-5116
Remote: Yes
Local: No
Published: Sep 28 2006 12:00AM
Updated: Jan 12 2007 10:30PM
Credit: Michael Heimpold, Sebastian Mendel and Stefan Esser are credited with the discovery of these issues.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
phpMyAdmin phpMyAdmin 2.9 rc1
phpMyAdmin phpMyAdmin 2.9
phpMyAdmin phpMyAdmin 2.8.2
phpMyAdmin phpMyAdmin 2.8.1
phpMyAdmin phpMyAdmin 2.8 .4
phpMyAdmin phpMyAdmin 2.8 .3
phpMyAdmin phpMyAdmin 2.8 .1
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: phpMyAdmin phpMyAdmin 2.9 .2
phpMyAdmin phpMyAdmin 2.9 .1


 

Privacy Statement
Copyright 2010, SecurityFocus