AOL You've Got Pictures ActiveX Controls Buffer Overflow Vulnerabilities

Bugtraq ID: 20425
Class: Boundary Condition Error
CVE: CVE-2006-3888
CVE-2006-3887
Remote: Yes
Local: No
Published: Oct 10 2006 12:00AM
Updated: Oct 11 2006 07:24PM
Credit: Will Dormann of CERT/CC reported these issues to the vendor.
Vulnerable: AOL Client Software 9.0
AOL Client Software 8.0 +
AOL Client Software 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus