Serv-U FTP Directory Traversal Vulnerability

Bugtraq ID: 2052
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 05 2000 12:00AM
Updated: Dec 05 2000 12:00AM
Credit: Discovered and posted to Bugtraq by Zoa_Chien <zoachien@securax.org> on Dec 5, 2000.
Vulnerable: Cat Soft Serv-U 2.5
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Cat Soft Serv-U 2.4
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: Cat Soft Serv-U 2.5 i
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus