ezmlm-idx Arbitrary Command Execution Vulnerability

Solution:
The recommended installation encourages installation of the program SUID root. A temporary work around is either changing the program to setuid root, or disabling it altogether.

The following patches are available:


Fred Lindberg ezmlm-idx 0.40


 

Privacy Statement
Copyright 2010, SecurityFocus