PHP-Post Avatar Arbitrary File Upload Vulnerability

PHP-Post is prone to an arbitrary file-upload vulnerability.

An attacker can exploit this vulnerability to upload arbitrary code and execute it in the context of the webserver process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible.

This issue affects version 1.01; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus