IBM DB2 Universal Database Known Default Password Vulnerability

Bugtraq ID: 2068
Class: Design Error
CVE: CVE-2001-0051
Remote: Yes
Local: Yes
Published: Dec 05 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Posted to Bugtraq by Benjurry <benjurry@yeah.net> on December 5, 2000.
Vulnerable: IBM DB2 Universal Database for Windows NT 6.1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
IBM DB2 Universal Database for Linux 6.1
- Caldera OpenLinux 2.4
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Turbolinux Turbolinux 6.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus