phpGroupWare Remote Include File Vulnerability

Bugtraq ID: 2069
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 06 2000 12:00AM
Updated: Dec 06 2000 12:00AM
Credit: This vulnerability was announced in Secure Reality Pty Ltd. Security Advisory #6 on December 6, 2000.
Vulnerable: Joseph Engo phpGroupWare 0.9.6
- Debian Linux 2.3
- FreeBSD FreeBSD 4.2
- HP HP-UX 11.11
- IBM AIX 4.3.3
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus