DataWizard FtpXQ Server Multiple Remote Vulnerabilities

Bugtraq ID: 20721
Class: Design Error
CVE: CVE-2006-5568
CVE-2006-5569
Remote: Yes
Local: No
Published: Oct 24 2006 12:00AM
Updated: Nov 17 2009 09:06PM
Credit: Greg Linares <glinares.code@gmail.com> is credited with the discovery of these issues.
Vulnerable: DataWizard FtpXQ 3.01
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus