Lexmark Markvision Printer Driver Buffer Overflow Vulnerabilities

Bugtraq ID: 2075
Class: Boundary Condition Error
CVE: CVE-2001-0044
Remote: No
Local: Yes
Published: Dec 07 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This vulnerability was first announced on Bugtraq in a Secure Reality Advisory on December 6, 2000.
Vulnerable: Lexmark MarkVision 4.3
- Caldera OpenLinux 2.4
- Digital (Compaq) TRU64/DIGITAL UNIX 5.0
- HP HP-UX 11.11
- IBM AIX 4.3.3
- Novell Unixware 1.1
- RedHat Linux 6.2 i386
- RedHat Linux 5.2 i386
- SCO eDesktop 2.4
- SCO eServer 2.3
- SCO Unixware 7.1.1
- SGI IRIX 6.5.8
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
- Turbolinux Turbolinux 6.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus