EQDKP Backup.PHP Authentication Bypass Vulnerability

Bugtraq ID: 20805
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 30 2006 12:00AM
Updated: Feb 02 2007 08:08PM
Credit: Hofnar has been credited with the discovery of this vulnerability.
Vulnerable: EQdkp EQdkp 1.3.1 -p1
EQdkp EQdkp 1.3.1
EQdkp EQdkp 1.3 p4
EQdkp EQdkp 1.3 .0
EQdkp EQdkp 1.2 .0
EQdkp EQdkp 1.1 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus