Tikiwiki Information Disclosure and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20858
Class: Input Validation Error
CVE: CVE-2006-5702
CVE-2006-5703
Remote: Yes
Local: No
Published: Nov 01 2006 12:00AM
Updated: Nov 26 2006 06:05AM
Credit: Securfrog is credited with the discovery of these vulnerabilities.
Vulnerable: TikiWiki Project TikiWiki 1.9.5
Gentoo www-apps/tikiwiki 1.9.5
Not Vulnerable: Gentoo www-apps/tikiwiki 1.9.6


 

Privacy Statement
Copyright 2010, SecurityFocus