KTH Kerberos 4 Arbitrary Proxy Usage Vulnerability

Bugtraq ID: 2090
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 08 2000 12:00AM
Updated: Dec 08 2000 12:00AM
Credit: First posted to Bugtraq by Jouko Pynnonen <jouko@solutions.fi> on Dec 8, 2000.
Vulnerable: KTH Kerberos 4 1.0.3 -1.0
KTH Kerberos 4 1.0.3 -1
KTH Kerberos 4 1.0.3
KTH Kerberos 4 1.0.2
KTH Kerberos 4 1.0.1 -1
KTH Kerberos 4 1.0.1
KTH Kerberos 4 1.0 -1.0.1
KTH Kerberos 4 1.0
KTH Kerberos 4 0.10.1
KTH Kerberos 4 0.10
KTH Kerberos 4 0.9.9
KTH Kerberos 4 0.9.8
KTH Kerberos 4 0.9.7
KTH Kerberos 4 0.9.6 +patches
KTH Kerberos 4 0.9.6
KTH Kerberos 4 0.9.5
KTH Kerberos 4 0.9.3
KTH Kerberos 4 0.9.2 a
KTH Kerberos 4 0.9.2
KTH Kerberos 4 0.9.1
KTH Kerberos 4 0.9
KTH Kerberos 4 0.8
KTH Kerberos 4 0.7
KTH Kerberos 4 0.6
KTH Kerberos 4 0.5
KTH Kerberos 4 0.1
KTH Kerberos 4 0.0
Not Vulnerable: KTH Kerberos 4 1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus