Multiple Vendor Kerberos 4 Temporary File Race Condition Vulnerability

Bugtraq ID: 2093
Class: Race Condition Error
CVE:
Remote: No
Local: Yes
Published: Dec 08 2000 12:00AM
Updated: Dec 08 2000 12:00AM
Credit: First posted to Bugtraq by Jouko Pynnonen <jouko@solutions.fi> on Dec 8, 2000. MIT released an advisory notifying of the problem in MIT Kerberos on March 7th, 2001.
Vulnerable: MIT Kerberos 5 5.0 -1.2beta2
MIT Kerberos 5 5.0 -1.2beta1
MIT Kerberos 5 5.0 -1.1.1
MIT Kerberos 5 5.0 -1.1
MIT Kerberos 5 5.0 -1.0.x
MIT Kerberos 5 1.2.1
MIT Kerberos 4 4.0 patch 10
MIT Kerberos 4 4.0
KTH Kerberos 4 1.0.3 -1.0
KTH Kerberos 4 1.0.3 -1
KTH Kerberos 4 1.0.3
KTH Kerberos 4 1.0.2
KTH Kerberos 4 1.0.1 -1
KTH Kerberos 4 1.0.1
KTH Kerberos 4 1.0 -1.0.1
KTH Kerberos 4 1.0
KTH Kerberos 4 0.10.1
KTH Kerberos 4 0.10
KTH Kerberos 4 0.9.9
KTH Kerberos 4 0.9.8
KTH Kerberos 4 0.9.7
KTH Kerberos 4 0.9.6 +patches
KTH Kerberos 4 0.9.6
KTH Kerberos 4 0.9.5
KTH Kerberos 4 0.9.3
KTH Kerberos 4 0.9.2 a
KTH Kerberos 4 0.9.2
KTH Kerberos 4 0.9.1
KTH Kerberos 4 0.9
KTH Kerberos 4 0.8
KTH Kerberos 4 0.7
KTH Kerberos 4 0.6
KTH Kerberos 4 0.5
KTH Kerberos 4 0.1
KTH Kerberos 4 0.0
Cygnus KerbNet 5.0 .x
Cygnus Cygnus Network Security 4.0 .x
Not Vulnerable: MIT Kerberos 5 1.2.2 -beta1
KTH Kerberos 4 1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus