Ultimate PHP Board Header_simple.PHP Remote File Include Vulnerability

Bugtraq ID: 20936
Class: Input Validation Error
CVE: CVE-2006-7169
Remote: Yes
Local: No
Published: Nov 06 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: Kacper is credited with the discovery of this vulnerability.
Vulnerable: Ultimate PHP Board Ultimate PHP Board 2.0
Ultimate PHP Board Ultimate PHP Board 1.9.6
Ultimate PHP Board Ultimate PHP Board 1.9
Ultimate PHP Board Ultimate PHP Board 1.8.2
Ultimate PHP Board Ultimate PHP Board 1.8
Ultimate PHP Board Ultimate PHP Board 1.0 b
Ultimate PHP Board Ultimate PHP Board 1.0 final beta
Ultimate PHP Board Ultimate PHP Board 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus