ssldump Format String Vulnerability

Bugtraq ID: 2096
Class: Boundary Condition Error
CVE: CVE-2001-0032
Remote: Yes
Local: No
Published: Dec 11 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This vulnerability was first announced on Bugtraq by c0ncept <c0ncept@hushmail.com> on December 8, 2000.
Vulnerable: Eric Rescorla ssldump 0.9 b1
- Debian Linux 2.2
- FreeBSD FreeBSD 4.2
- HP HP-UX 11.11
- NetBSD NetBSD 1.4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- RedHat Linux 6.2 i386
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus