Microsoft IIS Far East Edition DBCS File Disclosure Vulnerability

Bugtraq ID: 2100
Class: Input Validation Error
CVE: CVE-2000-1090
Remote: Yes
Local: Yes
Published: Dec 13 2000 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Discovered by NSFOCUS Security Team <security@nsfocus.com> and publicized in a NSFOCUS Security Advisory (SA2000-08) on December 13, 2000.
Vulnerable: Microsoft IIS Far East Edition 5.0
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Professional
Microsoft IIS Far East Edition 4.0 SP5
- Hancom Hancom Office 2007 0
- Hancom Hancom Office 2007 0
- Microsoft BackOffice 4.5
- Microsoft BackOffice 4.5
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Not Vulnerable: Microsoft IIS Far East Edition 4.0 SP6
- Hancom Hancom Office 2007 0
- Hancom Hancom Office 2007 0
- Microsoft BackOffice 4.5
- Microsoft BackOffice 4.5
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus