Leif M. Wright everythingform.cgi Arbitrary Command Execution Vulnerability

Bugtraq ID: 2101
Class: Input Validation Error
CVE: CVE-2001-0023
Remote: Yes
Local: Yes
Published: Dec 11 2000 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: reported to bugtraq by rpc <h@ckz.org> on 11 Dec 2000
Vulnerable: Leif M. Wright everythingform.cgi 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus