Leif M. Wright ad.cgi Unchecked Input Vulnerability

Bugtraq ID: 2103
Class: Input Validation Error
CVE: CVE-2001-0025
Remote: Yes
Local: No
Published: Dec 11 2000 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was first announced by rpc <h@ckz.org> via Bugtraq on December 11, 2000.
Vulnerable: Leif M. Wright ad.cgi 1.0
- AT&T SVR4 4.0
- Be BeOS 5.0
- BSDI BSD/OS 4.0.1
- Caldera OpenLinux 2.4
- Conectiva Linux 6.0
- Debian Linux 2.3
- Digital (Compaq) TRU64/DIGITAL UNIX 5.0
- FreeBSD FreeBSD 4.2
- HP HP-UX 11.11
- IBM AIX 4.3.3
- Mandriva Linux Mandrake 7.2
- NetBSD NetBSD 1.4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- SCO eServer 2.3
- SGI IRIX 6.5.8
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus