Leif M. Wright simplestguest.cgi Remote Command Execution Vulnerability

Bugtraq ID: 2106
Class: Input Validation Error
CVE: CVE-2001-0022
Remote: Yes
Local: No
Published: Dec 14 2000 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: reported to bugtraq by suid@sneakerz.org on Dec 14 2000.
Vulnerable: Leif M. Wright simplestguest.cgi 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus