CoffeeCup FTP Clients Weak Password Encryption Vulnerability

Bugtraq ID: 2107
Class: Design Error
CVE: CVE-2001-0103
Remote: No
Local: Yes
Published: Dec 14 2000 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: reported to SecurityFocus by Julio César Hernández <jcesar@hispasec.com> on 14 Dec, 2000.
Vulnerable: CoffeeCup Software CoffeeCup Free FTP 1.0
CoffeeCup Software CoffeeCup Direct FTP 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus