NetGear WG111v2 Wireless Driver Long Beacon Buffer Overflow Vulnerability

Bugtraq ID: 21126
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 16 2006 12:00AM
Updated: Jan 15 2007 11:30PM
Credit: H D Moore <hdm@metasploit.com> is credited with the discovery of this vulnerability.
Vulnerable: NetGear WG111v2.SYS driver 5.1213.6.316
NetGear WG111v2 wireless adapter (USB) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus