VBulletin Admin Control Panel Index.PHP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 21157
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 17 2006 12:00AM
Updated: Nov 29 2006 10:34PM
Credit: insanity is credited with the discovery of these vulnerabilities.
Vulnerable: VBulletin VBulletin 3.6.3
VBulletin VBulletin 3.6.2
VBulletin VBulletin 3.6.1
VBulletin VBulletin 3.6
Not Vulnerable: VBulletin VBulletin 3.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus