Max-Wilhelm Bruker bftpd Buffer Overflow Vulnerability

Bugtraq ID: 2120
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 13 2000 12:00AM
Updated: Dec 13 2000 12:00AM
Credit: Reported to bugtraq by BAILLEUX Christophe <cb@grolier.fr> on Wed, 13 Dec 2000.
Vulnerable: Max-Wilhelm Bruker bftpd 1.0.13
- BSDI BSD/OS 4.0.1
- BSDI BSD/OS 4.0
- BSDI BSD/OS 3.1
- Conectiva Linux 5.1
- Conectiva Linux 5.0
- Conectiva Linux 4.2
- Corel Linux OS 1.0
- Debian Linux 2.3
- Debian Linux 2.2
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.1.1
- FreeBSD FreeBSD 4.1
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- NetBSD NetBSD 1.4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- RedHat Linux 6.2 i386
- RedHat Linux 6.1 i386
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- Sun Solaris 8_x86
- Sun Solaris 7.0_x86
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus