JBoss Java Class DeploymentFileRepository Directory Traversal Vulnerability

Bugtraq ID: 21219
Class: Input Validation Error
CVE: CVE-2006-5750
Remote: Yes
Local: No
Published: Nov 27 2006 12:00AM
Updated: May 10 2010 10:22AM
Credit: Oliver Karow <olver_Karow@symantec.com> is credited with the discovery of this vulnerability.
Vulnerable: S.u.S.E. Novell Linux POS 9
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
RedHat Enterprise Linux ES 4
Red Hat Enterprise Linux AS 4
Novell Identity Manager 3.0.1 SP1
Novell Identity Manager 3.0.1
Novell Identity Manager 3.0
JBoss Group JBoss Web Server 1.0 GA
HP Storage Essentials SRM Standard 6.0
HP Storage Essentials SRM Standard 0
HP Storage Essentials SRM Enterprise 6.0
HP Storage Essentials SRM Enterprise 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus