Computer Associates BrightStor ARCserve Backup Tape Engine Remote Buffer Overflow Vulnerability

Bugtraq ID: 21221
Class: Boundary Condition Error
CVE: CVE-2006-6076
Remote: Yes
Local: No
Published: Nov 21 2006 12:00AM
Updated: Mar 16 2007 03:34PM
Credit: LSsecurity discovered this issue.
Vulnerable: Computer Associates Server Protection Suite r2
Computer Associates Protection Suites r2 0
Computer Associates Business Protection Suite for Microsoft SBS Std Ed r2
Computer Associates Business Protection Suite for Microsoft SBS Pre ed r2
Computer Associates Business Protection Suite 0
Computer Associates BrightStor Enterprise Backup 10.5
Computer Associates BrightStor ARCserve Backup for Windows (All) 11.5
Computer Associates BrightStor ARCServe Backup 11.5
Computer Associates BrightStor ARCServe Backup 11.1
Computer Associates BrightStor ARCServe Backup 9.01
Computer Associates BrightStor ARCServe Backup 11.5
Not Vulnerable: Computer Associates BrightStor ARCServe Backup 11.5.SP2


 

Privacy Statement
Copyright 2010, SecurityFocus