FreeBSD procfs Denial of Service Vulnerability

The FreeBSD Security Team has supplied a patch for this issue. It is recommended that users of the affected versions of the Operating System upgrade to a revision after the fix date, or apply the patch to the source tree and rebuild the system.


FreeBSD FreeBSD 3.5.1

FreeBSD FreeBSD 4.1

FreeBSD FreeBSD 4.1.1

FreeBSD FreeBSD 4.2


Privacy Statement
Copyright 2010, SecurityFocus