JCE Admin Component for Joomla Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 21496
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2006 12:00AM
Updated: Jan 18 2007 12:02AM
Credit: Gummiente via Secunia is credited with the discovery of these vulnerabilities.
Vulnerable: Joomla JCE Admin 1.1 beta 2
Joomla JCE Admin 1.0.4
Not Vulnerable: Joomla JCE Admin 1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus