JCE Admin Component for Joomla Multiple Cross Site Scripting Vulnerabilities

Solution:
The vendor has released version 1.0.5 to address this issue and patches for versions 1.0.4 and 1.1.0 beta 2.


Joomla JCE Admin 1.0.4

Joomla JCE Admin 1.1 beta 2


 

Privacy Statement
Copyright 2010, SecurityFocus