ikonboard Arbitrary Command Execution Vulnerability

Bugtraq ID: 2157
Class: Input Validation Error
CVE: CVE-2001-0076
Remote: No
Local: Yes
Published: Dec 28 2000 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was announced by Gijs Hollestelle <gijs@gewis.win.tue.nl> on December 28, 2000.
Vulnerable: Ikonboard.com ikonboard 2.1.7 b
- BSDI BSD/OS 4.0.1
- Conectiva Linux 6.0
- Debian Linux 2.2
- Digital (Compaq) TRU64/DIGITAL UNIX 5.0
- FreeBSD FreeBSD 4.2
- HP HP-UX 11.11
- IBM AIX 4.3.3
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- NetBSD NetBSD 1.4.3
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- SCO eServer 2.3
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus