ProFTPD Controls Module Local Buffer Overflow Vulnerability

Bugtraq ID: 21587
Class: Boundary Condition Error
CVE: CVE-2006-6563
Remote: No
Local: Yes
Published: Dec 13 2006 12:00AM
Updated: Oct 13 2009 05:19PM
Credit: Alfredo Ortega from Core Security Technologies is credited with discovering this issue.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
Trustix Secure Linux 3.0
Trustix Secure Linux 2.2
Trustix Operating System Enterprise Server 2.0
ProFTPD Project ProFTPD 1.3 a
ProFTPD Project ProFTPD 1.3
OpenPKG OpenPKG E1.0-Solid
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus